Waterproof remote housing


#41

Hi
Do you havé seaking 130a HV and what Kind of bec do you use ?
I havé always my problem’ My motor dont work !
Regards
Giloris


#42

@gIloris I have the Seaking. I use a generic 5V BEC. Make sure you use the long RC cable. Have you run through the calibration process. What sound is it making, I.e number of beeps?


#43

Hi @g.gregory8
I use long câble but i dont use bec but an external power batteries (4x1,5v)
Any beep beep, i Turned screw but anything !
Bec is necessary ?
Regards
Giloris


#44

Is the external batteries putting the 6V onto the red wire in the long RC cable?

Have you followed the “Throttle Range Calibration” in the manual? But beeps feedback do you get? I haven’t used your transmitter so can’t help on that side sorry.

Have you had this ESC working at all? I found once I calibrated it with a servo tester I couldn’t re-calibrate it with another receiver as the PWM frequencies were very different.


#45

Amazing. I have been using this remote in a ziplock bag. This is better.


#46

Hi
I cut thé red wire on long esc câble to 6v power, and use ch1 to connect it
I use calibration process , Any beep beep !
This esc is new , and i Try another one (turginy aquastar 200a) and it s thé
Same. I used thé same remote to my VESC for electric longboard and it s ok
Can i cançelled remote appair and try again ?
Regard
Giloris


#47

I have had the same issue with my Arduino experiments, on a HK 20A ESC. I also have seen the same plugging the GT2B receiver straight into the ESC, the problem is that these receiver are not perfectly steady on 1500us signal (idle, central position) and at the same sometimes works slighty away from max and min ppm frequency.
My little ESC from time to time get a calibration (apparently by itself) on the receiver I’m using the most, and then I struggle to link it to different transmitter/receiver!
I don’t know what to say, in your case… sometimes negatives should stay in common between power sources, but power section of ESC and controller should be opto isolated…


#48

Hi
Did you have problems with the remote
I had a HK-GT2B and worked fine and changed to to same remote as you got and I cannot get it pair or it seems like it’s paired but nothing works
Any ideas


#49

Hi I got the remote to work after adjust the throttle screw in the handle but now when I turn the remote off the motor runs
Weird
Any ideas how to stop this I tried adjustment screw but still doing the same