Neugart PLE 40 gets hot quickly


#1

Curious if this is anomalous behavior. When I just run the motor (SSS 500KV 56104) and the attached gearbox (5:1) in air at modest rpm - the gearbox gets warm and then hot to the touch very quickly. I haven’t timed it, but certainly if it runs for 2 minutes it is generating a fair amount of heat. The motor is only pulling 2.5 amps, so no load at all. Gearbox is brand new, purchased from the manufacturer.

Do all gearboxes get this hot? Am I supposed to lubricate it in some way that I don’t know about? Thanks in advance - Adam


#2

2,5A at 50v is 125 Watts. Twice as much as an old lightbulb and they got so hot that you cannot touch them. So I think it is normal to get hot if you draw 2,5A. Some of that power stays in the ESC and the batteries of course. The question is why you have to draw so much. Could there be air resistance, or shaft misallignment? Sticky bearings?


#3

2.5A sounds about right for the 56104 with a PLE40 5:1. Mine pulls just under 4A with the shaft seals and prop spinning in air.

I think the issue with running it not in water and allowing it to reach max RPM is just that. The gearbox is spinning super fast. It will not nearly spin at that speed under water with load.

The neugart boxes are lubricated from factory.


#4

The Neugart’s max input RPM ratings are 18,000 (mechanical) and 5,000 (thermal). So it can spin at 18,000, but will over heat at 5,000 RPMs. Your motor paired with a fully-charged 12s LiPo battery will spin at 25,000 RPM. So it’s not surprising at all that it would heat up.

Has anyone found a good way to heat sink these to the water? And does anyone know what part of the gearbox creates the most heat? Could try to replace bearing with ceramic, but if the heat is created in the gears that would be pointless.


#5

The planetary gears are the main source of heat. We have used an aluminum heatsink around the Gearbox with direct contact to outer tube. It helps, but the input speeds we are using might be too high.